SSO Error for USC Online Zoom (usconline.zoom.us)

Incident Report for USC Online

Resolved

Severity Level: Priority 2 - High
Parent Ticket #: INC0784567

ITS resolved the service issues affecting access to multiple websites. Only websites using Incommon services were affected. Impacted customers have validated service restoration. We will continue to monitor the services to ensure stability.

Start Time: 1:33 PM PT
End Time: 2:56 PM PT

To report issues, please call (866) 552-3850.
Sent: 3:13 PM PT
Posted Mar 31, 2025 - 15:21 PDT

Update

ITS is investigating service issues affecting access to multiple websites. IAM team is currently engaged and is currently working to resolve the issues.

Next Update: 3:30 PM PT
Posted Mar 31, 2025 - 14:32 PDT

Investigating

USC Online Zoom (usconline.zoom.us) is not currently accepting new SSO Shibboleth sign-on requests.

We are currently investigating the issue with ITS.
Posted Mar 31, 2025 - 14:24 PDT
This incident affected: Zoom (Zoom Meetings).